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Introducing SureThing CD Labeler

Welcome to SureThing CD 
Labeler–intelligent labeling 
software that gives you the tools 

to create attractive labels quickly and effi-
ciently.

You can use SureThing CD Labeler to cre-
ate any type of CD label. Our SmartDesign 
system is perfect for music CDs, interactive 
multimedia titles, PhotoCDs, or even 
simple backups, for example. It doesn’t 
matter whether you’re a novice designer 
or an art director, SureThing CD Labeler 
gives you ease of use and professional 
results at the same time. SmartDesigns are 
capable of building just about any type of 
layout simply by clicking your choices. You 
can also modify them or even build your 
own layouts from scratch.

There’s no need to worry about measure-
ments or lining things up properly because 
SureThing CD Labeler handles that for you 
automatically. It’s pre-configured to work 
with many popular label stocks, leaving 
you free to be creative and focus on your 
designs.

SureThing CD Labeler also comes with a 
large collection of backgrounds, textures 
and clipart you can use in your labels and 
designs, and of course you can also incor-
porate your existing images and artwork 
into any label design.

You can even merge information from CD 
playlists, a database or CSV file, and print 
sets of labels, or numbered series.

About this manual
The SureThing CD Labeler User Guide pro-
vides the essential information you need to 
get up and running as quickly as possible. 
The goal of this manual is to give you a 
good overview of the program’s features 
and functionality. It’s not so much a com-
mand reference as it is a general reference. 
The program’s built-in Help system is the 
best place to find typical command refer-
ence information. The Help system also 
contains a number of useful mini-tutorials, 
tips and techniques for using SureThing.

We assume you have a basic working 
knowledge of your computer and oper-
ating system, including how to choose 
menu commands, operate the mouse, 
select text, and work with files (opening, 
closing and saving, for example).

System requirements
Here are the bare bone requirements 
needed to run SureThing:

•   PC with 486 or faster processor

•   Windows 95, 98, ME, 2000 or XP

•   16 MB RAM (64 MB for 2000/XP)

•   64 MB of available hard disk space

•   Internet Explorer 5.0 or later

•   Inkjet or Laser printer recommended

•   Windows Media Player 9 recommended
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Installing SureThing
This section describes how to install the 
SureThing CD Labeler software on your 
computer.

We recommend that you quit all currently 
running programs. Doing so frees up 
memory and resources and minimizes the 
chance of installation errors.

1  Insert the SureThing installation CD 
into your CD-ROM drive. The Autorun 
will attempt to launch the installation pro-
gram automatically. If you have Autorun 
turned off, go to step #2.

2  Double-click the file named Setup.exe.

This launches the installation that will walk 
you through the process of installing Sure-
Thing CD Labeler on your hard disk. If 
Auto-run is turned on, the Setup program 
will load automatically when you insert the 
SureThing CD.

Starting SureThing
Double-click the SureThing icon on the 
desktop, or launch it from the Start menu 
(look under Programs > SureThing).

If this is the first time you’ve started Sure-
Thing, the “SureThing First Time Wizard” 
appears. If this is not the first time you’ve 
started SureThing, depending on how 
you’ve configured your startup options 
(choose the Program Options command 
under the Tools menu), you may or may 
not see this wizard. If it doesn’t appear 

automatically, choose the New command 
from the File menu.

Registration
Please take a moment to register Sure-
Thing. Registering the software entitles you 
to technical support as well notification of 
program updates and upgrades. To register 
the software choose Register SureThing 
from the Help menu to go directly to our 
registration web page. If you don’t have 
access to the Internet, you can register by 
calling MicroVision at 800-998-4555, or 
760-438-7781.

Getting Help
SureThing CD Labeler has a complete help 
system accessible anytime the program 
is running. Much of the help is context-
sensitive. In other words, it will jump 
directly to the specific topic related to the 
feature or command you are working with. 
When no specific feature or command is 
detected, choosing Help takes you to the 
help system’s index or topic list. The Help 
system also contains a number of helpful 
tutorials, tips and techniques.

To access help:

•   Press the F1 key any time you are using 
SureThing CD Labeler, or choose the Con-
tents command from the Help menu.

•   In many dialog boxes you can press a 
Help button, which opens the help topic for 
that dialog box (and even if you don’t see 
a Help button in a dialog box, you can still 
press F1).
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Technical Support
If you have a question or problem with 
SureThing CD Labeler that you cannot ad-
equately answer or solve using the manual 
or help system, technical support is avail-
able from MicroVision Development.

SureThing on the Web

If you have access to the Internet, this is 
definitely the best option. Our web site is 
kept current with answers to frequently 
asked questions (FAQs), program up-
dates and patches, and a user-to-user 
support forum. Visit our website at 
www.surething.com

You can access our web site directly from 
SureThing’s Help menu. Options are avail-
able to register the software, order label 
supplies, and check for software updates. 
Choose SureThing on the Web from the 
Help menu at any time to automatically 
launch your web browser and go to our 
site.

Online support

Online support, including e-mail, FAQs 
and user-to-user forums are just a click 
away. Set your web browser to the follow-
ing URL and follow the links to our sup-
port section:

    www.surething.com

Fax or mail support

You can mail or fax questions to us at the 
following:

    MicroVision Development
    P.O. Box 130023
    Carlsbad, CA 92009

    Fax line: 760-438-7406

Telephone support

You can also phone us directly and speak 
with a technical support representative. 
Telephone support is available Monday–
Friday 9:00am–4:30pm Pacific time.

    Support line: 760-438-0305
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The SureThing Environment

The SureThing environment is not 
too different from what you’re 
already familiar with in other Win-

dows applications. It includes a menu bar 
at the top of the screen, the tabbed label 
window (the number of tabs depends on 
the brand of label you are using), and 

a collection of tools for creating and 
editing elements such as label text, text ef-
fects, backgrounds, images, borders, etc.

At the bottom of the screen are buttons 
you click to cycle through the many Smart-
Design variations.

Speed Tools*

Control Strip

Design bar

Variation bar

Menu bar

* Speed Tools are turned off by default, but you can turn them on by choosing View Options from the View menu.

Alignment tools
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Panels Speed Tools (default set)

Control Strip

The collapsible panels along 
the left side of the window 
provide shortcuts to commonly 
performed tasks such as selecting 
backgrounds, inserting symbols, 
images and text effects, and 
working with Playlists.

Click this button to expand a 
panel, displaying additional 
commands and options.

Text mode
Object mode

Rotate tool
Transparency tool

Zoom In, Zoom Out
Fit in Window

Font menu
Font size menu

Font color menu
Bold, Italic, Underline options

Text alignment menu
Vertical text alignment menu

Get contents from CD
Import a playlist, Manage playlists

Object tools list:

• Text Frame tool
• Picture tool
• Text Effects tool
• Line tool
• Rectangle tool
• Round-Corner Rectangle tool
• Ellipse tool
• Insert OLE Object tool
• Text tool
• Object selection tool
• Rotate tool
• Transparency tool
• Crop Picture tool

Calibrate Printer
Print, Printer Setup

Undo/Redo
Cut, Copy & Paste

Find, Replace
Find Next

Bring to Front
Send to Back

Select All, Set Options
Show Item

Set Merge File
Change Label Stocks
Template Info

Text Frame tool
Picture tool, Text Effect tool

Alignment Tools

Centers selected objects horizontally

Centers selected objects vertically

Left-aligns selected objects

Right-aligns selected objects

Top-aligns selected objects

Bottom-aligns selected objects

Center-aligns selected objects horizontally

Center-aligns selected objects vertically

Click this button on the 
Control strip to show or hide 
the Alignment Tools, which 
will appear on the right side of 
the window.
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Label Design Area

The Label Design Area is where you create 
and edit your label. Each label block has its 
own tab at the top of the design area. The 
number of tabs displayed here depends 
on the label stock you are using (specific 
to each label sheet). The example above 
contains blocks for the CD label itself and 
a jewel case spine. By default, only the CD 
Label block is active – the others appear 
in parentheses. Clicking a tab activates 
the block, however, and also turns it on 
in the Print dialog box. If you don’t want 
to edit and/or print these blocks, you can 
turn them off again by choosing the Blocks 

Tabs for each component of 
the label sheet (referred to as 
“Blocks”)

Sample
Text  Effect

Label edge

Bleed area

Rulers (click and drag to create 
alignment guide lines).

command from View menu, and then 
selecting Show/Hide.

The area displayed in crosshatch indicates 
the area outside of the label. If you place 
an object, such as a text frame or logo, over 
the crosshatch, the portion that overlaps 
the crosshatch will not be displayed on 
screen. You can turn off crosshatching by 
toggling the Clip to Label command un-
der the View menu. When Clip to Label is 
turned off, all objects are displayed regard-
less of their placement on the label.

Non-printing area
(Clip to Label)

Sample
Text  Frame

In Text Mode, the horizontal 
ruler changes to a paragraph 
indent and tab ruler 
corresponding to the currently 
selected text frame.
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Label Blocks
We mentioned the concept of “blocks” in 
the preceding section. A block is a group 
of identical labels found on a label sheet. 
For example, all of the CD labels on a sheet 
form a block of CD labels.

On many label sheets, you will find mul-
tiple blocks of labels on the same sheet 
where each block of labels is intended for a 
different purpose. For example, SureThing 
CD Labels include two blocks: CD labels 
for the CD itself and spine labels to go on 
the spine of a CD jewel case.

Consider the following example:

A typical label sheet (SureThing CD Labels)

The circles in the center are, of course, the 
CD labels. The first tab in the design win-
dow corresponds to this block. The thin 
rectangles to the left and right of the CD 
labels are jewel case spines, and correspond 
to the second tab in the design window.

Turning blocks on and off
You select the blocks you want to design 
and edit by clicking their corresponding 
tabs at the top of the design window. This 
turns on a block and activates its design 
window if it wasn’t already activated. You 
can turn off blocks using the Blocks > 
Show/Hide command under the View 
menu. When you turn a block off, its tab 
appears in parentheses, and it’s no longer 
displayed in blue in the Print dialog box, 
indicating that it will not be printed. If it is 
on, however, it will be printed.

In the following Print dialog box, you can 
tell that only the CD label block has been 
turned on, because it’s the only block that 
appears in blue. The blue areas indicate 
active blocks, letting you know which ones 
will be printed.

After activating the other blocks, notice 
that they now also appear in blue:
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The Actions Panel

The commands in the Actions panel (New, 
Open, Save, Print Design, etc.) perform 
the same function as commonly used File 
menu commands. They’re located here for 
your convenience.

The Add command makes a copy of the 
current design. You can then edit the copy, 
changing background, text, and layout, 
for example, leaving the original intact. It 
provides an easy way to produce a series 

of labels with different layouts and data. 
The Delete command deletes the current 
label. The << (previous) and >> (next) 
buttons let you navigate between labels. All 
four buttons correspond to the commands 
under the Designs menu.

(Note: The Add command is not the 
method you use to print multiple copies of 
a label – use the Print command and enter 
the number of copies you want to print for 
that – but rather a means to create different 
layouts, backgrounds, text, etc., within the 
same file.)

The Transfer Design command (new to 
version 4.0) provides a convenient way to 
transfer, say, a CD label design to a jewel 
case label.

Variation Bar

The Variation Bar lets you cycle through 
the various SmartDesigns available to a 
particular label stock. The first button, 
Background, lets you choose from various 
backgrounds for your label design. The 
second button controls the overall layout 

of your label. The third button contains 
font variations appropriate for each layout. 
Click the arrows to the left or right of a 
button to move back and forth between 
the variations, or click in the center of the 
button for a pop-up list.
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Selecting Tools
You can select tools either from the object 
tools list on the Control Strip, or from the 
Tools menu. Some tools bring up dialog 
boxes (such as the Picture tool, for exam-
ple), others change the shape of the cursor, 
indicating you can create an object based 
on the type of tool you selected. These are 
also known as the Object Tools.

Using Object Tools
The tools used to create objects work in the 
following fashion:

1  Select the tool (either from the tools 
list on the Control Strip, or from the Tools 
menu).

2  Click and continue holding down the 
mouse button at the location on the label 
where you want to create the object.

3  While still holding down the mouse 
button, drag the size you want the object to 
appear.

4  When you are satisfied with the size of 
the object, release the mouse and the object 
is created.

Most object tools work in the manner 
described above. Some tools display dialog 
boxes where you can open and insert files, 
enter text, etc.

Setting Program Options
A number of SureThing’s settings can be 
customized. These include startup options, 
display options, toolbar and ruler settings, 

etc. Some of these options are set in the 
Options dialog box (choose the Program 
Options command from the Tools menu), 
others are turned on and off under the 
View menu. These settings are saved each 
time you exit SureThing.

To change View Options:

•   Choose View Options from the View 
menu to turn the display of selected items 
on or off. The commands under this sub-
menu toggle on and off – a check mark 
next to an option indicates it’s on; select it 
again to turn it off.

To change settings in the Options dialog box:

1  Choose the Program Options command 
from the Tools menu (or click its button at 
the bottom of the Design bar).

Program Options dialog box

2  Make any changes you see fit. Press Help 
for more information about a specific op-
tion.

3  Click OK to save your settings and close 
the Program Options dialog box.
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You can also turn on or off the display of 
certain items by choosing View Options 
under the View menu.

User Info Tab
SureThing labels can be designed to use 
merge fields from databases or from the 
User Info tab of the Program Options dialog 
box. We encourage you to take a moment 
to fill this information out. 

Fill in information in any of the fields that 
are appropriate for you. Leave any unnec-
essary fields blank (you should delete the 
sample text).

Internet Tab
The Internet tab of the Program Options 
dialog box lets you select an Internet Playl-
ist Server, enable reading of CD Text, and 
configure a proxy server.

Internet Playlist Server

SureThing defaults to the server 
www2.freedb.org/cgi-bin/cddb.cgi, but 
you can change this to another server that 
provides playlist information. To change 
the program back to the default server, 
click the Use Default Server option.

The Connect to server without prompting 
option is primarily intended for users who 
are online all the time, such as those who 
use cable modem systems or LAN con-
nections for example. If you connect to 
the Internet via a dial-up service, you may 
wish to be prompted.

Enable Reading CD Text

CD Text is a recent addition to the CD 
audio specification allowing disc and track 
related information to be added to stan-
dard audio CDs for playback on suitably 
equipped CD audio players.

If the Enable Reading CD Text option is 
turned on, SureThing will first attempt to 
read CD Text when gathering playlist in-
formation. If no CD Text is detected, Sure-
Thing will then search the Internet Playlist 
Server for information about the CD.

Proxy Server

Enter the address and port number of the 
proxy server you wish to connect to. If 
you’re unsure about proxy server settings, 
chance are you are not using one.

Appearance Tab
The “Appearance” tab of the Program Op-
tions dialog box lets you personalize the 
look and feel of the SureThing interface.

Zooming In and Out
You can magnify or reduce your view of 
the design area using a couple of differ-
ent methods. When you first open a file, 
or when you create a new one, the zoom 
level is set to fit within the current window. 
This means that the view size of the label 
is dependent upon the size of the window; 
increasing or decreasing the SureThing 
window zooms in or out of the label.

You can also set the view size to a specific 
zoom percentage, such as 50% to view it 
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at half the actual size, or 300% to view it 
at three times the actual size, for example. 
When you choose a specific zoom level, the 
size of the current window does not affect 
the view size of the label.

To zoom in:

Do one of the following:

•   Click the Zoom In button on the Con-
trol Strip. Each time you click it increases 
the zoom level.

•   Press Ctrl+Plus key (numeric keypad)

•   Choose Custom Zoom from the Zoom 
sub-menu under the View menu and select 
a zoom level from the list, or enter your 
own zoom level (must be between 30% 
and 400%).

To zoom out:

•   Click the Zoom Out button on the Con-
trol Strip. Each time you click it decreases 
the zoom level.

•   Press Ctrl+Minus key (on the numeric 
keypad)

•   Choose Custom Zoom from the Zoom 
sub-menu under the View menu and select 
a zoom level from the list, or enter your 
own zoom level (must be between 30% 
and 400%).

You can return the zoom level to the actual 
print size or to the size of the current 
window by choosing Actual Size or Zoom 
to fit in Window from the Zoom sub-menu 
under the View menu. Clicking its button 
on the Control Strip does the same thing.



17

Creating and Printing Labels

In this chapter, you’ll learn how to 
create a new SureThing label design, as 
well as the basics of editing, saving 

and printing labels. The information is 
often presented in a step-by-step format 
intended to give you a good overview of 
SureThing’s features and capabilities. To 
learn more about a specific command or 
feature, please refer to the Online Help.

Creating a New Label
The New Label wizard steps you through 
the process of selecting a label stock and 
specifying initial design characteristics.

Select a label stock

Select a product type and label stock from 
the lists on the right side of the wizard. The 
preview image should match your actual 
label stock. (Note: Deluxe Edition users can 
change the stock later with the Change La-
bel Stock command under the Edit menu.) 
Click the Next button when you’re satisfied 
with your choice.

The next step of the wizard presents you 
with the option of using SmartDesign 
templates, or designing a blank label from 
scratch. We recommend you choose Use 
SmartDesigns.

Select an initial SmartDesign

There are three categories of SmartDe-
signs: Audio CD, Data CD and General 
Purpose. These categories determine the 
type of information, such as playlist track 
titles, that will be part of your design.

For most designs, a background is already 
selected for you. You may choose to select a 
different background or none at all.

This wizard lets you change the SmartDe-
sign options for your label. You can change 
these options after you’ve created a label, 
so don’t worry about being locked into a 
particular SmartDesign or background.

Click the Finish button to complete the 
wizard and start editing your label. Or...
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Click the Next button to add playlist infor-
mation to your design if you are creating 
an Audio CD or Data CD design.

Tip: SureThing remembers all selections 
you’ve made in the wizard. If nothing 
changes for the next label you want to 
create, click Finish on the first screen of 
the wizard.

The Design window appears with the label 
you just created using the wizard, and is 
now ready for editing. The text you see is 
the initial sample text, and the background 
is the same one you selected in the wizard.

The Design Window

By default, all new labels start out with a 
SmartDesign for the product type and label 
stock you chose in the New Label wizard. 
SmartDesigns are templates that act like a 
design assistant. They provide a variety of 
layout choices, sample text, and font and 
point size suggestions.

The sample text included in a SmartDesign 
is intended to give you ideas about the 
type of information you might use in your 

design. You can, of course, enter anything 
you like in each field. Several of the Smart-
Design layouts also include sample images 
to use as placeholders until you insert your 
own graphics, logos, etc.

If you chose Audio or Data CD in the 
Wizard, please refer to the section titled 
“Working with Playlists” later in this 
chapter.

SmartDesign Basics
SmartDesigns are interactive design 
templates built into SureThing. Unlike 
traditional templates that simply place a 
few objects on a page and leave the rest up 
to you, SmartDesigns allow you to modify 
many aspects of the design with a few 
mouse clicks. We call them ‘smart’ because 
they’re designed for specific label stocks 
by people with a good eye for graphic 
design. SmartDesigns let you put together 
attractive label designs without actually 
having to do anything more than click the 
mouse.

SmartDesigns display sample text, a variety 
of layouts, and a series of font selections 
for each layout. SmartDesigns don’t require 
you to draw and align objects (lines, rect-
angles, gradient fills, etc.) or format text. 
You simply browse the SmartDesign for a 
look that fits your taste and use it.

And of course, you can override or modify 
the SmartDesigns at any time; you’re not 
locked in to any designs.

SmartDesigns are manipulated using the 
Variation Bar at the bottom of the window. 
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The Variation Bar consists of menus for 
Background, Layout and Font variations.

To use SmartDesigns:

•   Click the left or right arrows on one of 
the three Variation menus. You can also 
click in the middle of a Variation menu to 
display a pop-up list of choices.

Background menu with pop-up list

The first Variation menu controls the vari-
ous backgrounds you can select. The sec-
ond menu contains several pre-designed 
layouts appropriate for each of the back-
grounds included with SureThing. The 
third menu lists font variations for each of 
the layouts from the second menu.

When you’re satisfied with a background 
and layout, you’re ready to move on to 
editing the various objects and text fields 
in the label.

SmartDesign Tip: Use the Variation Bar 
to find a background, layout and font that 
suits your tastes before customizing the 
label.

Working with Text
Text can take a couple of different forms in 
SureThing: text frames and text effects. Text 
in text frames behaves much like it would 
in a word processing program, for in-
stance – with characters, paragraphs, tabs, 
indents, etc. Text effects, on the other hand, 
behave more like graphic objects – you can 
bend, warp, and twist the text, add drop 
shadows and fill patterns, etc. You’ll want to 
know how to work with both types while 
designing your labels.

Editing Text Frames
Text in SureThing is displayed in boxes 
called text frames that function much like 
fields in a database. The sample text frames 
you see are a bit different from the ones 
you create yourself – the sample text is 
linked to the underlying SmartDesign to 
allow SureThing to automatically generate 
new layouts and font variations.

Selecting text in frames

When editing a SmartDesign layout, the 
text frames have been arranged so that 
replacing the sample text is like filling in 
fields in a database.

•   Press the Tab key to move to the next 
text frame in the design.

•   Press Shift-Tab to move to the previous 
text frame.

The Variation Bar
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Maybe you’re wondering how to enter a tab 
in a text frame? Press Ctrl-Tab to insert a 
tab without moving the cursor to the next 
text frame.

Moving between text frames with the Tab 
key only works in text frames that were 
created with SmartDesigns. For new text 
frames you create yourself, you must click 
into the frame with the mouse. Pressing the 
Tab key in a manually-created text frame 
inserts a tab (like Ctrl-Tab).

The fields are sometimes logically grouped 
together. For example, an address may 
consist of a street address, city, state and 
zipcode fields. So that they can be moved 
as a unit, they are grouped together. When 
you select one with the Object Tool, you 
select the entire group.

A text frame group consisting of two text frames: 
the CD title and subtitle.

The fields in each SmartDesign reflect the 
typical use for the label, but you can use 
them any way you like. You can even turn 
off selected fields if you find them unnec-
essary by simply deleting them with the 

Del key or the Cut command under the 
Edit menu.

Typical text frames. The frame on the left is 
actually an insert field containing the label’s 
creation date.

To edit the text in a text frame:

1  Select the Text tool if it’s not already (it’s 
the one that looks like an I-beam). You can 
easily switch between the Text and Object 
tools by clicking the right mouse button 
and selecting the tool.

2  Click the mouse in the text field you 
want to edit. Either backspace over the 
default text, or press Ctrl-A to select all and 
hit the Del key.

3  Type the new text in the field.

Adding a New Text Frame
In the preceding section you learned how 
to change the default text that appears in 
a SmartDesign template, but you can also 
add your own text frames. SureThing pro-
vides a couple of ways to do this. 
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To create a new text frame:

1  Click the “Text” panel located on the left 
of the window. Doing so displays a list of 
options:

2  Choose Create Text Frame from the list. 
A text frame is drawn near the top of the 
CD label containing the default text, “Your 
Text Here.”

3  Enter the text you want to appear in the 
frame. You can enter as little or as much 
text as you want. Notice how the text frame 
expands (or shrinks) to accommodate the 
text you type. You can use the Tab and Re-
turn keys to insert tabs and line breaks. If 
you don’t press the Return key, line breaks 
will occur automatically as they would in a 
word processor.

To create a new text frame (Method #2):

This method of creating a text frame is 
similar to the one above, but with a couple 
of subtle differences that highlight some 
important SureThing features.

1  Choose the Text Frame tool from the 
Object Tools list.

2  Click and drag to create the frame. 
When you release the mouse, the frame is 
drawn and the text cursor blinks inside it 
waiting for you to enter your text.

3  Enter the text you want to appear in the 
frame. Unlike the first method, the text 
frame does not expand to accommodate 
the text you type. If you type more text 
than can be displayed in the frame, you’ll 
see a red bar in the bottom of the frame, 
letting you know you’ll need to either make 
the frame larger, or decrease the font size of 
the text.

Under certain circumstances, the red bar 
can occur in the default text fields created 
by a SmartDesign. The default text frames 
can grow to a point, but it is possible to 
receive a red bar in a frame if you enter 
too much text or set the font size too large. 
Re-size the frame, delete some text, and/or 
change the font size until you can see all 
the text in the frame.

Changing the Size and Position of a 
Text Frame
First select the object (pointer) tool from 
the Control Strip, or right-click the mouse 
and select Object Mode, then click the text 
frame to select it. You can drag the frame 
to any location on your label. To change 
the size of the frame, click one of the red 



22 CHAPTER 3
Creating & Printing Labels

SURETHING CD LABELER

User’s Guide
23

squares on the perimeter of the frame and 
drag it to the desired size.

Inserting Merge Fields in Text Frames
SureThing lets you insert many differ-
ent types of merge fields in text frames. 
Examples of merge fields are date and time, 
auto-incrementing serial numbers, your 
name, company and address from the User 
Information tab of the Program Options 
dialog box, audio playlist information, 
or even fields from an external database 
(dBASE or CSV text file).

To insert a merge field into your design:

1  Place the text cursor in the text frame 
where you want the merge field to appear.

2  Choose Insert Field from the Insert 
menu. The Insert Field dialog box appears:

3  Select the tab for the type of merge field, 
such as Special Fields.

4  Select the type of field you want to 
merge from the scroll list on the left, and 
any field options from the list on the right.

4  Click OK to insert the field into the 
frame.

If the “Show Field Codes” option is on 
under the View menu, the field appears 
as a code, with the field name enclosed in 
brackets. If this option is off, you will see 
the actual data (except for fields from an 
external database, which will always show 
the record you specify using the Set Merge 
Record command under View Options)

The same field viewed with Field Codes off (left), and Field Codes on 
(right). Field Codes are turned on and off under the View menu.

A popular example of using merge fields 
is the Serial Number function. Say for 
example you were printing several CD 
labels for a software product, and wanted 
a unique serial number printed on each 
label. A typical serial number might be 
something like “MVD300-010-AC0001,” 
with only the last four digits incrementing. 
You would type the text “MVD300-010-
AC” and insert a Serial Number merge 
field immediately after it (choose the Zero 
Fill option and set the maximum number 
to 1000 to create a four-digit repeating field 
beginning with “0001.”

The frame containing the serial number 
field might look something like this:

An example of a Serial Number field viewed with Field Codes off (left), 
and Field Codes on (right). 
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Formatting Text in a Text Frame
You can format text in text frames much 
as you would in a word processor or page 
layout program:

1  Select the text you want to format with 
the text  tool.

2  Choose the Character command from 
the Format menu. You are presented with 
several options for formatting your text, 
including font, size, color, style, under-
lining, and spacing options. Many of these 
options can also be changed directly from 
the Control Strip.

Format Character dialog box

Character formatting applies only to the 
selected text in the frame. If you want it to 
apply to all text in the frame, press Ctrl-A 
to select all text. You could also switch to 
Object mode (click the pointer tool on the 
Control Strip, or right-click the mouse) 
and select the frame. Now the formatting 
options you choose will be applied to the 
entire text frame.

3  Choose the Paragraph command from 

the Format menu. The Paragraph dialog 
box lets you change indents, line spacing, 
alignment, and tab positions, as well as 
other options such as border lines and fill 
patterns.

Note that when you click the text cursor 
within a text frame, you can change many 
of the paragraph formatting options from 
the ruler bar at the top of the design win-
dow. If you don’t currently see ruler bars 
to the top and left of your CD label, you 
can turn them back on by choosing View 
Options from the View menu, and then 
selecting the Show Rulers command.

Editing Text Effects
Text Effects in SureThing let you apply 
special effects to text, such as circular text, 
slanted text, perspective text, drop shad-
ows and more. Text Effects add spice to 
CD titles, for example, but are also useful 
for more ordinary tasks such as copyright 
notices, trademarks or even track titles.

CD label with Text Effects

To edit a text effect:

1  Double-click the Text Effect object in the 
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design window (or right-click it with the 
mouse and choose Object Properties).

Note: You must click the text portion of 
the effect to select it. This is different from 
previous versions, allowing you to more 
easily select other objects in your design, 
especially any objects that are behind a text 
effect.

2  Edit the sample text (under the Effect 
tab). Click OK when you are done.

Adding line breaks in the Text Effect dialog 
box causes text in the effect to align in 
different ways. You can add up to three 
line breaks: the first line will be on top; the 
second line will be in the center of the CD 
(which could be a blank line); and the third 
line will wrap around the bottom. You can 
experiment with your text to see how it will 
appear in the label.

Selecting different types of Text 
Effects
There are several types of Text Effects you 
can choose from. To select a different style, 
click the Type tab in the Text Effect dialog 
box.

Click the  button to see the available 
categories of text effects. If this button is 
grayed, you are already viewing categories. 
Click the  button to view variations on 
the selected category. Double-click on a 
variation to select it.

Note: If you select another layout from 
the Variation Bar after you’ve formatted 
text in any of the sample Text Effects or 
Text Frames, SureThing warns you that 
your edits will not be included in the next 
variation. This only applies to the sample 
text frames & effects, however. New 
frames and effects are not affected.

Adding a New Text Effect
In a preceding section you learned how to 
change the sample text that appears in a 
text effect object. Here you’ll learn how to 
create a new text effect object from scratch.

1  Click the “Text” icon on the Design Bar 
located on the left of the window.

2  Choose Add Text Effect from the list. 
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This opens a wizard that guides you 
through the process of creating a text ef-
fect.

3  Select the type of effect you want to cre-
ate, then click the Next button.

4  Select a variation on the type you chose 
in step 3, then click Next.

5  Select from a list of preset colors. The 
check boxes at the bottom of the wizard 
let you turn certain characteristics on or 
off. You can always change your mind later. 
Click Next when you’re satisfied with your 
choices.

6  Enter the text you want to appear in the 
text effect (first delete the sample text).

7  Change the font and style options to suit 
your tastes. For certain types of effects, you 
can also choose whether or not they are to 
be created with perspective, stretched to 
a curve, or drawn flat (Normal). Click the 
Preview button to view your edits in the 
wizard. Click the Finish button when you 
are ready to create the effect.

The effect is created on your label. The 
next thing you’ll need to do is adjust its size 
and position.
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Adding a Circular Text Effect
The Circular Text Effect has been changed 
considerably in SureThing version 4.0. Cir-
cular text effects were part of previous ver-
sions, but the feature has been significantly 
expanded and improved in v4.0, so much 
so that we gave it it’s own menu command 
separate from the other text effects.

There are three distinct types of Circular 
Text effects:

•   Circular

•   Spiral

•   Spoked

To create a Circular Text Effect:

1  Click the “Text” icon on the Design Bar, 
then choose the Add Circular Text option 
from the list.

The Circular Text dialog box is displayed:

2  Enter your text (first delete the “Sample” 
text). This could be a copyright notice, 
audio track titles, list of files, etc.

3  Choose the type of effect you want 

from the “Circle Type” list (Circular is the 
default, but you can also choose Spiral or 
Spokes).

4  Click the Effects tab to change the char-
acter style (font, point size, color, etc.)

Create drop shadow

Border color

Background color

Text outline

Text color

5  When you are satisfied with your 
choices, click OK to create the effect.
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The example above uses the Circular effect. 
Here’s how the Spiral and Spokes effects 
might have looked:

Spiral effect

Spoke effect

After you’ve created a circular effect, it’s 
very simple to change any aspect of it: 
simply double-click it (but make sure to 

double click on the text itself, not the white 
space).

To change the size and position of a circular text 
object:

1  Click the object once. Make sure to click 
directly on the text of the object and not 
the white space.

You’ll notice a red border appears around 
the object.

•   Click one of the red squares  on the 
border and drag to change the diameter of 
the object. Drag away from the center to 
make it larger; drag toward the center to 
make it smaller.

•   Click one of the rotate icons  to rotate 
the object clockwise or counter-clockwise 
around its center.

The size and rotation can also be con-
trolled numerically under the Size/Position 
tab of the Circular Text dialog box (double 
click the object to open the dialog).
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Working with Backgrounds
Backgrounds are images SureThing places 
in the background of a label design. All 
other objects – text frames, text effects and 
clipart – appear on top of the background 
image.

When you start the New Label Wizard, 
there is usually a background already 
selected for the SmartDesign you are using, 
but you can always change the pre-selected 
background later. A number of back-
ground images are included with Sure-
Thing that have been specially designed 
for CD labels. You can choose your own 
images to use as backgrounds as well. Or 
you can decide to use no background at all.

To change the background image:

1  Click the “Backgrounds” panel. This will 
open the backgrounds menu:

2  Choose SureThing Backgrounds from the 
list. The following dialog box appears:

3  Select a category in the left pane, which 
displays the folders where backgrounds are 
stored. Expand or collapse the tree struc-
ture as needed.

4  Select a background image from the 
dialog box by clicking it, then click OK.

To help sort through the many back-
grounds that come with SureThing, the 
Background Browser includes a Favorites 
Folder. When you see an image you like 
and might want to use again, click the Add 
to Favorites button.

Here’s another way to change backgrounds:

The Variation Bar at the bottom of the 
window provides a quick way to change 
backgrounds, layouts and font choices. 
The left-most variation bar lets you select 
backgrounds.

Click the mouse in the middle of the Varia-
tion Bar on the left. A list of backgrounds 
appears. You can also click the left- and 
right-pointing arrows on either side of the 
variation bar to cycle through the images.
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Using Your Own Backgrounds
The background images supplied with 
SureThing have been sized correctly to 
fit the CD label area. Before using your 
own backgrounds, you should make sure 
that they have been sized properly, (about 
square for a CD Label) in an image editor 
such as Photoshop or Paint Shop Pro. 
However, if you have not done that, you 
can tell SureThing to “Fill Design Main-
taining Aspect Ratio”. This is an option in 
the “Properties” area of the Background 
menu.

If you wish to use your own backgrounds, 
you’ll also need to know the directory, or 
folder, they’re stored in.

To use your own Background image:

1  Click the “Backgrounds” panel. A menu 
is displayed.

2  Select Use Your Own Background. The 
Backgrounds dialog box appears.

3  Select the drive and directory where the 
image you want to use as a background is 
located. Click the Browse button to view 
thumbnails of any images in a directory.

4  Choose an image from the list and click 
OK. The image appears as a background in 
your label. 

Using a Background Color
If you decide not to use a background im-
age, you can specify a background color. 
You can even create interesting fill patterns, 
shades, and gradients (blends).

To set the background color:

1  If you are currently using a background 
image, you must first clear it. Choose Clear 
Background Image from the Backgrounds 
menu.

2  Now, from the Backgrounds menu at the 
top of your screen, choose Set Background 
Color. A dialog box appears.

3  Choose shades or patterns, and/or pick 
colors from the color menus. You can mix 
colors and shades, or colors and patterns. 
To create a gradient blend, choose a fore-
ground color and a background color, then 
choose the type of gradient you want to 
create from the Blend menu (you can also 
click the Blend button for a dialog with 
more specific options).

4  Click OK.

The background color options you selected 
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are applied to the label. If you later apply a 
background image, the color options you 
specified will no longer be displayed, but 
you can get back to them by choosing the 
No Background option from the back-
ground menu on the Variation Bar.

Creating a Collage
One of the cool new features of SureThing 
CD Labeler 4 is the ability to create a col-
lage background. A collage background is 
one main background image made up of 
several images of your choosing. You can 
have up to 100 images on a background, 
which would be made on a grid of 10 im-
ages down and 10 image across. To start 
your image collage select Create a Collage 
from the Backgrounds menu bar. The 
Background Collage Properties dialog box 
appears.

First you need to decide what kind of grid 
you would like to use. You may choose 
from a grid of 1 image to a grid of 10x10 
images. A 2x2 grid needs 4 images, a 10x10 
grid needs 100 images. Select your grid size 

from the Grid Size drop down menu in the 
“Collage Properties” area.

Now you can choose your images.

Click on the Select Images button. This 
will open a new dialog box similar to the 
Choose your own background box. Navi-
gate through your files, and when you find 
an image you would like to include in your 
collage select it by clicking on it and then 
click on little yellow arrow icon. The im-
age will then be copied to the right panel 
of selected images. You may want to keep 
count of the number of images you choose 
for your collage, it will be important for 
the grid you chose to use. Once you have 
enough images in your selection box, click 
OK.

A simple preview of your collage will be 
located in the Preview area. Now you’ve got 
a few options in the “Image Arrangement” 
area.

Checking the “Unique Images Only” box 
will deselect any images that you may have 
selected twice. 

Checking the “Shuffle” box will allow you 
to click on the “Reshuffle” button, which 
changes the order of the images in some 
quasi-random fashion.

If you don’t have enough images to fit the 
grid size you’ve chosen you can check the 
“Shrink Grid to Fit” option. This will alter 
the collage grid to use all the images you 
selected.

By default the images you selected will be 
stretched to fit a square block in the collage 
grid. You may however choose to “Maintain 
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Aspect Ratio”. This will keep the original 
format of your images. By choosing this 
option, the image collage will have borders 
around all the images in order to fit them 
in the grid. You can choose a Fill Color 
from the “Collage Properties” area to make 
it look a little more professional.

Once you’ve got the Collage you want, click 
the OK button.

Altering Your Background
Another very cool new feature in Sure-
Thing CD Labeler 4.0 is the ability to 
“Touch Up” or add special effects to your 
backgrounds or images.

Once you have selected a background 
click the Touchup and Effects option in the 
Backgrounds Menu. This will launch the 
Edit Picture dialog box.

You have several options in the Edit Picture 
dialog box.

The Edit Picture dialog box is made up 
of a few areas. The first area is the image 
preview. This is the top left area of the 
dialog box where your image is promi-
nently displayed. To the right of the image 

preview is the variation selector. This area 
will show you various levels of the particu-
lar effect you have chosen. Click on any of 
the variations and your image preview will 
take on that effect.

Choose the effect you would like to use by 
clicking on the Options at the bottom of 
the dialog box. Your options are to Col-
orize, Emboss, Mosaic, Oilify, Posterize, 
Sepia, and Solarize.

You may also choose to zoom in on the 
image to apply touch up effects such as Red 
Eye elimination. Other options include the 
ability to crop your image and adjust it’s 
exposure. 

If you have made any changes to the im-
ages that are not to your liking, you can 
always go back to the original image by 
clicking on the History Bar. Using the his-
tory bar you can go back a single step or go 
back as far as the original image.

Sometimes when you insert a background 
image, it doesn’t quite sit where you would 
like it to. To fix this, you can use the “Size 
and Position” option in the backgrounds 
menu. Clicking on this option will diplay 
little red boxes at the edges of the back-
ground image.
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Move your mouse over the red boxes, click 
and hold down the button, drag up down 
or left or right to increase the size of the 
image, then left go of the mouse button. 
Now move the mouse over the image and a 
little hand icon will show up. Use the hand 
to move the background around. Once you 
are done, click outside the CD Design area 
and the red boxes will go away!

Background Properites
There are many useful tools in the Back-
ground Properties dialog box. To access 
this box click on Properties option in the 
Backgrounds menu.

The newest addition to the background 
properties dialog box is the “Fill Design, 
Maintaining Aspect Ratio” option. This 
option will resize your image and crop out 
what isn’t needed in order to fill the label 
design area.

Background Stretched

Background Cropped
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The “Background Properties” dialog box 
also allow you to adjust the size of your 
image by using the Scale Factor. You may 
make a simple adjustment to the image 
brightness using the brightness control.

Acquiring and Scanning 
Images
SureThing supports TWAIN, an interface 
that lets you create images using a device 
such as a scanner or digital camera at-
tached to your computer and import the 
images without leaving SureThing. Your 
device must support TWAIN in order for 
you to take advantage of this feature.

You can acquire images for use as regular 
graphics or as backgrounds by cliking on 
File, Scan Images.

Working with Logos, 
Pictures and Clipart
Working with images in SureThing is a 
cinch! You can easily import graphics 
and clipart yourself using the picture tool 
(under the Tools menu), or by selecting a 
file from the Pictures/Clipart menu on the 
Design Bar.

Adding a Picture or piece of Clipart to 
your label…
Adding graphic images such as logos, 
clipart and symbols to your labels is a 
snap with SureThing. A number of useful 
images are included with SureThing, and 
were copied to your hard drive during 
installation.

1  Click the “Pictures/Clipart” panel 
located on the left of the window. Doing so 
displays a menu.

2  Choose Browse for Pictures/Clipart 
from the menu. A dialog box is displayed 
where you can choose from a selection of 
ready-to-use images, or to other drives and 
directories.

3  Click an image, then click OK.

The image is placed on your label, at which 
point you can change its size and position 
to fit within your design.

Using the Picture Tool to insert an image

Select Use Picture Tool from the Pictures/
Clipart menu. The Picture Tool icon will 
appear as your mouse cursor.

Move your mouse cursor to the label, click 
and drag to create a rectangle about the 
size of the image you want to insert. When 
you release the mouse, a dialog box ap-
pears prompting you to select an image file. 
Many popular graphics formats are sup-
ported (BMP, JPEG, TIF, EPS, etc.). Select 
the drive and directory where your image 
is located, choose it from the list and click 
OK. The picture appears in your label. You 
can change its size and position to fit your 
design (and your fancy).

SureThing does not support the GIF image 
format. If you have GIF images you would 
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like to include in your label designs, we 
suggest converting them to another popu-
lar image format such as BMP or TIF.

Picture Touchup and Effects
All of the Touchup and Effects options 
available for backgrounds are available for 
images you may insert into your designs. 
To use the Touchup and Effects options, 
simply select the image you would like 
to work with in your design. When your 
image is outlined in red, click on the 
Picture Touchup and Effects option in the 
Pictures/Clipart menu. Refer to the back-
grounds section of this manual for more 
information on the Touchup and Effects 
dialog box. 

Changing the Label Stock
The Deluxe version of SureThing lets you 
change the label stock at any time. Say, for 
instance, you’ve created some label designs 
for Memorex CD labels, but you later pur-
chase a box of Avery CD labels. You don’t 
have to re-create your designs to work 
with the Avery labels, but rather change the 
stock. SureThing adjusts your design to 
print properly on the new labels.

To change the label stock:

1  Choose the Change Label Stock com-
mand from the Edit menu. A dialog box 
appears.

2  Select the stock you want to use from the 
New Stock list.

3  Click OK.

You have the option to apply the stock 
only to selected blocks. For example, you 
could apply the Avery stock to the CD 
label face, but keep the spine and jewel case 
blocks set to a stock from a different label 
manufacturer. In the Blocks to apply list, 
click a block to deselect it; click it again to 
re-select it.

Duplicating a Label Design
The Add command in the “Actions” panel 
can be used to make copies of the current 
label design. You can then edit the copies, 
changing background, text, and layout, for 
example, on each copy while leaving the 
original intact.

Some users have mistakenly assumed the 
Add command is how you print multiple 
copies of a label. While you could in fact 
use it that way, it’s much simpler to set the 
number of copies you want to print from 
the Print dialog box. So when should you 
use the Add command?

The Add command provides an easy way 
to produce a series of labels based on a 
common design. Say you’re creating labels 
for a clipart CD collection – the first CD 
contains clipart of animals, the second 
sports, and the third cartoons. Let’s also say 
you want a different title and logo on each 
label to identify each collection. Design the 
first label, “Animals” in this example, then 
click the Add button. The Add Designs 
dialog box appears:
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Enter “2” in the No. of copies field and click 
OK. You now have three copies of the same 
design. You can then change the title and 
logo on duplicate labels #2 (“Sports”) and 
#3 (“Cartoons”) accordingly.

Click the << and >> (previous and next) 
buttons in the Actions panel to move from 
one label to the next. (If you are currently 
on the last label, clicking the >> button 
asks you if you’d like to duplicate the label.)

The Designs menu lets you add, delete and 
navigate labels in case you’ve turned off the 
display of the Command Bar.

Deleting duplicate labels

If you want to delete any duplicate designs 
you’ve created, click the Delete command 
in the Actions panel and specify which 
designs you want to delete.

The No. of designs to delete field tells 
SureThing how many duplicates to get rid 
of; the Beginning with design field specifies 
the first duplicate to be deleted. The tab at 
the top of the Design Area indicates the 
number of the current design:

Saving Your Label
Saving a design in SureThing is a very 
simple process, and one you should do 
with regularity. Every few minutes is rec-
ommended. That way, if anything unex-
pected happens (e.g., power outage, meteor 
impact, etc.), you’ll always have a recent 
version of your label.

To save a label choose the File > Save (or 
Save As) command. Select the drive and di-
rectory where you want the file to be saved, 
give it a name and click the Save button. 
You don’t have to enter a filename exten-
sion; one will be added automatically if 
you don’t. Following are the specific steps.

To save a new document:

1  Choose the Save (or Save As) command 
from the File menu. If it’s the first time 
you’ve saved the label, the Save As dialog 
box appears:

2  Select the drive and folder where you 
want the label to be saved from the Save In 
list. If you want to create a new folder, click 
the new folder button and give it a name.

3  Type a name for your label in the File 
name box.
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You don’t have to type an extension 
because SureThing automatically gives all 
labels the extension std.

4  Click Save.

The design is saved to your hard disk 
with the filename you typed, and you can 
resume working with it.

After saving your design the first time, you 
still need to save your work periodically. 
Choose Save from the File menu, or press 
Ctrl+S. The label is saved, with all of your 
updates.

Saving a design with a new filename
There are times when you want to give 
a SureThing label design a new name, 
such as when you want to edit an existing 
design, but keep an unchanged copy of the 
original. If you were to open the label, edit 
it, and use the Save command, the edited 
version would replace the original. The 
Save As command provides a way to save 
your changes as well as retain a copy of the 
original. After opening the original label 
design, choose the Save As command from 
the File menu and enter a different file-
name, or the same filename but a different 
location on your hard disk (or a different 
disk).

Calibrating Your Printer
Because each printer is full of moving 
parts, the precision in each is slightly 
different. Sometimes this may cause 
SureThing to slightly miss the mark when 
printing. If this happens, you need to cali-
brate your printer.

To calibrate the printer:

1  Choose the Calibrate Printer command 
from the File menu. The Calibrate Printer 
dialog box appears.

2  Confirm that the correct printer is listed 
in the Printer field.

3  Press the Print Calibration Sheet button.

4  Fold the Calibration Sheet according 
to the printed instructions and enter the 
values in the Offset fields.

Your printer will now be offset by these 
values to accommodate for any errors in 
precision.

Before calibrating, be sure that you are 
printing the correct template for the paper 
you are using. Select About Template from 
the Help menu if you’re not sure.

Printing
Printing your label designs is simple. 
SureThing manages the actual layout of the 
designs on the page, and sequences them 
as they print. All you need to do is tell it 
how many copies to print, and on which 
label to start.

To print a label design:

1  Put the correct paper in the paper tray 
of your printer. Use plain paper if you are 
doing a test-print; use your label stock if 
you are printing final output.

2  Choose Print from the File menu, or 
click the Print Design command in the Ac-
tions list. The Print dialog box appears.
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3  Make sure that the correct printer is 
selected, and that the printer is setup prop-
erly.

4  Enter the number of copies you want 
to print in the No. of Labels field. You can 
specify the number of designs to print 
based on either individual labels or label 
sheets. Whether you choose Labels or 
Sheets, SureThing tells you how many 
sheets of label stock you will need (listed 
below the Sample window).

5  Under Label Set Options, choose Print 
All Labels in Set to print all of the designs 
(i.e., any designs you’ve created using the 
Add command); choose Print the current 
label only to print only the current design; 
choose Print range of labels and identify 
the beginning and ending design to be 
printed if you want to print more than one, 
but not all of the designs, or to print one 
design which is not the current design.

Note: If your document only contains a 
single design, the Label Set Options will 
appear greyed out.

6  In the Sample window, click the label 
position where you want printing to begin. 
Normally this would be the first label on 
the page, but if you’ve already printed a 

label in the first position, you’ll want to 
click a different position. The beginning 
position is indicated in blue. Also, only the 
active blocks appear in blue (use the Blocks 
> Show/Hide command under the View 
menu to turn blocks on or off prior to 
printing).

7  If you are not going to print from the de-
fault paper source, you can specify which 
bin the paper should come from. This is 
useful if you have more than one bin or 
want to force the printer to use the manual 
feed (if available).

8  Click OK to print.

Note: We recommend that you do not run 
label sheets through your printer after you 
have peeled off any labels. Doing so may 
damage your printer.

Printing Merge Jobs

If you’ve set a merge file for your design, 
you can control which records from the 
merged database will print. The Merge 
button is available to select a range of 
records from the database you’re merging. 
Choose None to print the current design as 
you see it on the screen without merging. 
Choose All to print all of the records in the 
database. Choose Range and identify the 
beginning and ending records from the 
database you want to print.

Unless you have chosen None, the number 
of copies represents the number of sets to 
print. If you select two, you will get two 
copies of each design for each record in the 
database.
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Working with Label 
Templates
Templates in SureThing are designed for 
two primary uses:

>  You can create customized layouts for 
labels not found within SureThing using 
the Template Creation Wizard under the 
File menu (Deluxe version only).

>  You can save your existing label designs 
as templates and use them as the starting 
point for new labels.

Creating Customized Layouts using 
the Template Creation Wizard
If you need to print labels not found within 
SureThing, use the Template Creation 
Wizard located under the File menu (De-
luxe version only). The wizard steps you 
through the process of creating a new label 
type.

Before proceeding with the wizard, you 
will need to know the precise measure-
ments for the type of label you are creating, 
including:

•   page size

•   height and width of each label

•   starting position of the first label (mea-
sured from the top and left edges of the 
page)

•   number of labels across and down the 
page

•   horizontal and vertical span (horizontal 
span is the distance from the left edge of 

the first label to the right edge of the last 
label across the page or block; vertical 
span is the distance from the top edge of 
the first label to the bottom edge of the 
last label down the page or block)

To create a new layout template:

1  Choose Template Creation Wizard from 
the File menu.

2  Click the Next button.

3  Enter the page dimensions and orien-
tation of the label sheet and click Next 
when you are ready to proceed.

4  Enter a description for the layout, select 
its shape (rectangular or circular), and the 
size of individual labels on the sheet.

You can optionally specify bleed settings 
(the amount of space outside the bounds 
of the label into which SureThing will 
print), and choose from a list of template 
SmartDesigns. Selecting a SmartDesign 
from the list will initially set the height and 
width of the label size, but you can change 
it. This is useful if the label template you 
are creating is similar to one that already 
exists in SureThing, but has slightly differ-
ent measurements. If you don’t wish to use 



38 CHAPTER 3
Creating & Printing Labels

SURETHING CD LABELER

User’s Guide
39

SmartDesigns, choose “(Other)” from the 
list.

Click Next when you are ready to proceed.

5  Enter the number of labels across and 
down the sheet, the position of the first 
label, measured from the left and top of the 
page, and the horizontal and vertical span.

Why measure span instead of the space 
between labels? This is done to minimize 
rounding errors. If you measured the space 
between individual labels, and were off 
by one-tenth of an inch, for example, this 
error would be applied to each label. But by 
measuring the label span, i.e., the distance 
from the left/top edges of the first label to 
the right/bottom edges of the last label, if 
you were off by one-tenth of an inch, this 
error would be divided by the number of 
labels. If you had six labels across a sheet, 
an error of one-tenth of an inch for span 
would amount to one-fiftieth of an inch for 
each label.

Click Next when you are ready to proceed.

6  Enter a name for the template, and 
choose a category.

The category you select is where the new 
label will appear when you create new 
designs in SureThing. If you don’t want the 
label to appear under the listed catego-
ries, select “Other” from the list. You will 
be prompted to enter a name for the new 
category – “My Labels,” for example.

Click Next when you are ready to proceed.

7  Click Finish.

Now, whenever you choose the New com-
mand from the File menu, you will be able 
to choose the label template you just cre-
ated from the list of label types.

Tip: For more information about creating 
templates, choose SureThing Tutorials 
from the Help menu, and select “Creating 
a Custom Label Template.”

Saving Existing Designs as Templates
You can save your existing label designs as 
templates that can be used as the starting 
point for new labels.
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To save a design as a template:

1  Open or create the design you want to 
use as a template.

2  Choose Save As from the File menu.

3  Enter a name for the template.

4  From the Save As Type list, select “Tem-
plate (*.stt)”.

Optionally select a category for the tem-
plate. The category you select is where the 
new label will appear when you create new 
designs in SureThing. If you don’t want the 
label to appear under the listed catego-
ries, select “Other” from the list. You will 
be prompted to enter a name for the new 
category – “My Labels,” for example.

5  Click Save to save the label as a template.

When you start a new label using the New 
command under the File menu, you can 
select the template you just created from 
the list of label types.

Deleting Templates
Templates you create are stored in a folder 
named “User Templates” located within 
the folder where SureThing is installed. If 
you accepted the default settings when you 
installed SureThing, you would open the 
following folders to locate the templates:

To delete a template, open the User Tem-
plates folder, select the file you want to 
remove and delete it (or move it out of the 
User Templates folder).

SureThing templates have the extension 
STT.
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Working with Playlists

SureThing makes it easy to use play-
lists to create labels for your CD 
collection. A playlist is a list of infor-

mation describing the contents of a media 
collection. A playlist typically consists of 
things like the album title, the name of the 
artist and the titles of each audio track. 
SureThing can read music playlists from 
the following sources:

•   The CD itself (CD-Text)

•   Database on the Internet (FreeDB)

•   Playlist file on your computer, such as
    an M3U file.

•   Jukebox program, burner or 
media player

•   Individual audio files (mp3, wma, etc.)

Playlists are most commonly associated 
with audio CDs, however, the concept 
applies equally well to a data CD where 
you may want a list of filenames, sizes, and 
creation dates. SureThing uses playlists for 
both types of CDs.

The beauty of using playlists is that you 
don’t have to type the information on to 
your label. You simply import the playlist, 
and SureThing takes care of the rest. Once 
a playlist is retrieved, the playlist informa-
tion is automatically placed on your label. 
You can then choose from a number of 
attractive backgrounds, layouts, and font 
combinations, i.e., “SmartDesigns.”

SmartDesigns
SmartDesigns are very handy for making 
a great looking label quickly and easily. 
When used with playlists, you can make 
a couple of quick choices, import your 
playlist and you’re done. That’s why we 
highly recommend using SmartDesigns 
for all your playlist labels, even if you just 
use them as a starting point for creating 
custom designs.

We have created a number of SmartDe-
signs specifically to be used when creating 
audio or data CDs. These SmartDesigns 
have specified where things like the CD 
title, artist’s name, and track listings will be 
placed. When you import a playlist, Sure-
Thing automatically reads the information, 
and places it into these designs. You can 
then click your way through the SmartDe-
sign choices to find the look you’re after.

You choose the type of SmartDesign you’d 
like to use in the New Label Wizard. You 
have three choices: Audio CD, Data CD 
or General Purpose. The General Purpose 
layouts are freeform and do not place any 
playlist information on the design. The 
other two include designs which match 
their purpose.

A Quick Walk-Through
Nothing shows how easy it is to use play-
lists better than a quick exercise. Follow 
these steps to create your first label using 
playlists:
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1  Select New from the File Menu or click 
the New command in the Actions list.

2  Choose SureThing CD Labels 2-Up, 
click Next.

3  Make sure “Use SmartDesigns” is 
checked and select Audio CD in the Smart-
Designs list. You can quickly click through 
the available SmartDesign layouts. When 
you’re ready, click Next.

4  On the final screen, select the second 
option, “Use the Playlist Manager.” We have 
a sample playlist already set up just for this 
exercise. Click Finish.

5  You will now be presented with the Play-
list Manager. In the list of playlist selec-
tions, select “Team SureThing/Follow the 
Sun” and then click the Apply button.

You are now looking at a fully completed 
label ready to print. It’s that easy! You can 
now browse through backgrounds, change 
the SmartDesign layout, or change the 
fonts to get just the right look for you. Have 
fun!

If you had already burned your CD, you 
would select “Import the playlist from CD, 
a file or player” from the Finish screen. 
Sometimes you’ll want to play with font 
sizes, move text blocks slightly, or delete 
unwanted fields from the design of the 
label. It’s all easy, and we’ve just saved you a 
whole lot of typing and formatting!

Importing Playlists
You have a number of options when it 
comes to importing your playlist informa-
tion:

1) Import a playlist from a player or burner

This option is used to import playlists from 
programs with playlist options, such as 
MusicMatch Jukebox (7.5+) or Windows 
Media Player(8.0+). If you do not have any 
compatible players installed you will not be 
able to select this option.

Along the bottom there is a pulldown for 
choosing the application you’d like to re-
trieve your playlist information from. First, 
set this pulldown menu to the application 
of your choice. Once the choice is made the 
application’s stored playlists will appear on 
the left. Some applications will have playlist 
categories and some will not. If catego-
ries are listed, you will see an icon for the 
category and a “+” sign indicating that the 
view can be expanded. Double-clicking the 
“+” sign will show all of the playlists con-
tained in that category. Generally you will 
want to select the playlist corresponding to 
your burned CD. When you select a play-
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list, the playlist information will appear in 
the right-hand side. Clicking OK will apply 
that playlist to your current design.

2) Import playlist from a file on my computer

Some applications do not maintain a 
database of your playlists, but do allow you 
to save your playlists to a file. Choosing 
this option allows you to browse for your 
playlist files.

Just select the file and click Open to place 
the playlist on your label.

3) Import playlist directly from CD

If you’ve burned CD-Text or you want to 
attempt an Internet match, you should 
choose this option. CD-Text will contain 
all the information you need. If no CD-
Text is found, SureThing connects to the 
Internet to attempt to make a match. This 
method compares the number of tracks 
and their lengths with an online database 
of retail CDs. If the lookup fails, you can 
choose to “Edit the Playlist.” SureThing will 
automatically import the track lengths; all 
you will have to do is fill out the track titles.

Note: Playlist cover art (for use in the 
background collage feature) will not be 
retrieved automatically if you use the 
“Import playlist directly from CD” option. 
You can browse for the mp3 or wma files 
later if you want to retrieve the associated 
cover art.

Import playlist from an MP3 CD

If you have burned an MP3 CD, you’ll need 
to use this option. An MP3 CD is NOT a 

redbook audio CD. This type of CD should 
not be confused with audio CDs burned 
using MP3 files. These CDs cannot be 
played in many standard CD players, and 
are burned using a standard ISO data for-
mat. An easy way to tell the difference is to 
put the CD in your CD-ROM drive. Right-
click on the drive and choose “Explore.” 
If the files have “.mp3” as their extension 
(e.g., greensleeves.mp3), you have an MP3 
CD. If the files show “.cda” as their exten-
sion, and have no track name, you have a 
redbook audio CD (e.g., Track01.cda). The 
“.cda” extension is not really a file-type, but 
a way for Windows to indicate that this is 
an audio CD.

The Playlist Manager
The Playlist Manager serves as the nerve 
center for all playlist activity within Sure-
Thing. Whenever you import a playlist, it is 
added to the playlist manager’s built-in da-
tabase. You can then use these saved play-
lists in the future, even if you don’t have the 
CD, Internet connection or application to 
import the playlist from. Simply open the 
Playlist Manager, select the desired playlist 
and click Apply. You can use these selec-
tions on any label.

In addition to using the Playlist Manager to 
select playlists for use on labels, it also al-
lows you to create custom playlists. You can 
add a new playlist, edit an existing playlist, 
delete a playlist, import an individual file’s 
track information or import a playlist 
directly into the playlist database.

There are actually two groups of playlists 
being managed by the Playlist Manager at 
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all times. The first is the playlist database, 
which, as has been discussed, is a collection 
of all playlists which have been imported 
into SureThing. The second is a set of 
active playlists used by the current docu-
ment. SureThing makes a copy of a playlist 
to be saved within a document so that it 
can be customized specifically for that 
document. SureThing makes this process 
almost entirely transparent to you, but you 
will see mention of it in the software so we 
thought it should also be mentioned here.

Compilation Music CDs
If you have created your own compilation 
CD, and you are unable to import an asso-
ciated playlist, you may have some trouble 
retrieving the track information. The da-
tabase of CD playlists on the Internet only 
applies to CDs you buy in stores. Someone 
has previously submitted the playlist to the 
database, hence it is available for you to 
access when you insert your CD.

This doesn’t help when making compila-
tion CDs of your favorite songs. A compi-
lation CD is your own personal collection, 
so no one could have previously submitted 
it to the Internet. This is where SureThing’s 
playlist import capabilities really shine. You 
have three options:

The first is to make sure to record the CD 
with the CD-Text option turned on in your 
CD recording software, e.g., Roxio/Easy 
CD Creator, Nero, etc. This will record the 
playlist information directly to your CD, 
and will eliminate the need for SureThing 
to look for it on the Internet. Most CD-R 
drives and recording software support CD-

Text but not all. Consult the respective user 
guides for more information on recording 
CD-Text.

The second is to assemble the playlist in 
your favorite media player and then save 
it. SureThing can then import the playlist 
from the program’s media database, or 
from a saved playlist file. After you’ve cre-
ated the playlist, just use the Import from 
player or burner option.

The third is to use the Playlist Manager 
to create a custom playlist from its own 
database. You would first insert each of the 
master CDs from which your compilation 
was created, and then select each song to 
be added to your new playlist. You can then 
save the compilation playlist in the playlist 
database for future use. You will find step 
by step instructions for this below.

For Advanced Users
For those of you who want to know how 
everything works, read on. For others, the 
following might be interesting reading, 
but not essential. The important thing to 
remember is that for most typical playlist 
designs, SureThing and SmartDesigns will 
take care of the details for you.

A label design with playlists is much like 
a mail merge document in a word proces-
sor. You insert fields into the document 
which are placeholders. At some point, the 
inserted fields are replaced with the actual 
data you want to print.

In SureThing, you can view a playlist de-
sign at any time showing either the playlist 
fields, or the actual playlist data from a CD 
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(title, artist name, song titles, etc). This es-
sentially gives the label design two modes: 
Playlist Field mode and Playlist Data mode.

Display Playlist Fields mode is like creating 
a template or a blueprint. Anything you do 
here, like formatting text, changing head-
ers, inserting new playlist fields, affects 
how the Playlist data will appear once it is 
merged into the document. You only need 
to switch to this mode if you feel such a 
change is necessary.

In the example below, note that Playlist 
fields are set off with curly brackets { }. The 
information inside the brackets is the name 
of the field from the Playlist.

Display Playlist Data mode is the finished 
product. You’ve read in a playlist from a 
CD and the playlist information is being 
displayed as if you typed it all in yourself. 
At this point you’re putting on the finishing 
touches and getting ready to print.

This brings up another important point to 
remember: Whenever you start a new de-
sign, read a new playlist from a CD, switch 
to a new playlist in the Playlist Manager or 
edit the contents of a playlist, SureThing 
regenerates the Playlist Data. Your old Play-
list Data will be thrown out, and the new 
Playlist Data will replace it, so any changes 
you made while in Display Playlist Data 
mode will be lost.

You can easily switch between the two 
modes from the Playlist menu. There are 
also a few instances where SureThing will 
automatically switch between the two 
modes. For example, when you want to in-
sert a playlist field, you must be in Playlist 
Field mode so SureThing switches to it. If 
the playlist fields are showing when you 
apply a playlist, SureThing will automati-
cally switch the mode to show the new 
data.

For those of you who like to know about 
the nuts and bolts, here’s a breakdown of 
the hierarchy of playlist data in SureThing

1) Design: This is the text on the design 
itself. Changing the data directly from the 
design area will not change the data in the 
associated playlist, or in the database. Only 
that particular label’s information will 
change. If you later edit or change the local 
playlist the fields will be re-populated with 
the new playlist information. The program 
will prompt you before re-populating 
the playlist fields since you will lose any 
changes made at the design level.

2) Local: The second level is the local 
playlist(s). These are listed in the Playlists 
in Document section of the manager. Every 
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playlist that has been applied to your cur-
rent design file will appear in this section. 
Editing a local playlist will change the data 
on any label which that playlist is currently 
applied to. (This is especially important to 
remember if you have multiple playlists on 
multiple labels and label blocks.)

3) Database: The third level is the playlist 
database which is independent of any one 
design file. When you apply a playlist from 
the database the artist, title and track infor-
mation are transferred into the design file 
as a local playlist (Playlists in Document), 
and the data will populate the playlist fields 
on the design. Changes to the database 
playlist will only change the database entry, 
and will not effect the current local playlist 
or the actual design.

In summary, SmartDesigns take care of 
most, if not all, of the underlying details for 
playlist designs. It helps, however, to un-
derstand how things work so if and when 
you want to tweak the designs, you’ll know 
what you’re doing.

Applying a Playlist from Your Playlist 
Database
You can quickly apply any existing playlist 
from your playlist database, which makes 
it easy to use your design for different CDs. 
You won’t have to create a separate design 
for each CD.

To apply a playlist from your database:

1  Click the “Playlists” icon and choose 
Playlist Manager from the list.

2  The Playlist Manager dialog box displays 
all the playlists already stored in your 
database. To select the playlist you wish to 
apply, click it in the list.

3  Click Apply.

Creating a Custom Playlist with the 
Playlist Database
Need a label for your CD of favorite songs? 
SureThing lets you choose the songs from 
your existing playlist database to create a 
custom playlist.

To create a custom playlist with the Playlist 
Manager:

1  Click the “Playlists” icon and choose Edit 
Active Playlist from the list.

2  Enter information about the CD on the 
General tab.
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3  Click the Database tab.

4  Double-click an album title in the CDs 
column to see its songs. Click on the song 
you wish to add to the Current Tracks 
column and click the Add  button, or 
simply double-click the song to add it.

If you wish to remove a song from the 
playlist, click it in the Current Tracks col-
umn, and click the Remove  button. This 
just removes the track from the active play-
list; it does not delete it from the database.

If you wish to clear the Current Tracks 
column of all songs, click the Remove All 

 button. This removes all the tracks from 
the active playlists in document; it does not 
delete them from your database.

5  Repeat step 4 to add additional songs.

6  When you’re finished, click OK.

To change the track order in your playlist:

1  Click the Tracks tab.

2  Do one of the following:

•   Click the Move Up button to move the 
highlighted track up once each time you 
click this button.

•   Click the Move Down button to move 
the highlighted track down once each time 
you click this button.

Creating Your Own Playlist Data
You can create new playlists or edit exist-
ing ones for either audio or data CDs. 
The steps below describe how to create an 
audio playlist.

TIP: Creating a data playlist is done the 
same way but has a few different options. 
See Data Playlist Options for the options 
that apply to a data playlist.
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To create your own playlist data:

1  From the Design Bar, click the Playlist 
icon and choose Playlist Manager.

2  Click the New button. 

3  Enter information about the CD on the 
General tab.

4  Click the Tracks tab and enter the track 
information, or click the browse button, 
“...”, to retrieve the information directly 
from the file. Click the Add button to add 
each track.

As you continue to do this, your tracks will 
be added to the list.

•   If you wish to delete a track, click it in 
the list and click the Delete button.

•   If you wish to edit a track, click it, make 
your changes and then click the Change 
button.

•   If you wish to clear the track info fields, 
click the New button.

5  When you’re finished, click OK. You are 
returned to the Playlist Manager dialog.

6  Click OK to apply the custom playlist to 
the design.

More Info on the Playlist Manager
The Playlist Manager lets you create, edit, 
and apply playlists to your designs. You can 
open the Playlist Manager either from the 
top menu bar or from the Design bar.

The first thing you’ll notice is that there 
are two primary lists: Active Playlists in 
Document (the top-most list), and Playlist 
Database Selections.

Playlists in Document are playlists in use 
in the current document only. They’re not 
available to other documents or to new 
documents you create unless you choose 
to save them by clicking the Add button, 
which adds them to the Playlist Database 
Selections list, available to all SureThing 
documents. They’ll always be part of the 
current document whether you save them 
or not, however (unless you delete them, of 
course).

Playlist Database Selections are global play-
lists, available to all SureThing documents.

Following is a description of the buttons 
along the bottom of the Playlist Manager 
dialog box:

Import

Opens the Import Playlist dialog box.
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Add

Adds selected playlist from Active Playlists 
in Document to the playlist database.

New

Creates a new playlist in either the Active 
Playlists in Document, or in the Playlist 
Database, depending on which list you’ve 
selected prior to clicking New.

Edit

Edits the selected playlist (can be either a 
document playlist or one from the playlist 
database).

Delete

Deletes the selected playlist (either a docu-
ment playlist or one from the database).

Apply

Accepts any changes you’ve made and 
applies the selected playlist to the current 
design.

Close

Closes the Playlist Manager dialog box 
without applying a playlist to the current 
design.


